Selasa, 31 Juli 2012

Cara Setting Mikrotik dari Awal

ITC COMPUTER
cara setting mikrotik– sebelum kita bahas setting router mikrotik saya menyarankan sobat membaca dulu artikel pengertian mikrotik untuk lebih memahami apa itu mikrotik dan bagaimana sistem kerjanya, dan download mikrotik terbaru untuk mendapatkan informasi mengenai mikrotik terbaru. Sekarang mari kita setting mikrotik dari awal. Hal petama yang dilakukan untuk cara setting mikrotik dari awal adalah dengan menghubungkan mikrotik dengan komputer atau laptop atau melakukan settingan langsung pada komputer yang sudah terinstall mikrotik.

Cara setting mikrotik

Kali ini chapila.com mengurai cara setting mikrotik dari awal sampai bisa terhubung dari internet dengan melakukan setting langsung dari komputer yang terinstall mikrotik. Jika sobat belum mengetahui cara setting mikrotik dari awal sebaiknya sobat baca dulu cara remote mikrotik baik menggunakan winbox atau putty.
Langkah – langkah setting mikrotik dari awal
Mengganti password default mikrotik :
ADVERTISEMENT
[admin@Mikrotik]>password
old password:*****
new password:*****
retype new password:*****
[admin@Mikrotik]>
Mengganti nama mikrotik :
[admin@Mikrotik]>sytem identity set name=chapila.com
[admin@chapila.com]>
Melihat interface mikrotik :
[admin@chapila.com]>interface print
Mengaktifkan kedua interface ether1 dan ether2 :
[admin@chapila.com]>interface ethernet enable=ether1
[admin@chapila.com]>interface ethernet enable=ether2
Memberi identitas kedua interface ether1 dan ether2 :
[admin@chapila.com]>interface ethernet set ether1 name=Public
[admin@chapila.com]>interface ethernet set ether2 name=Local
Menambahkan IP address
Pada tahap ini sobat mesti mengetahui ip address yang akan digunakan misalnya jika menggunakan telkom speedy sobat mesti mengetahui ipadress yang keluar dari modem speedy. Begitu pula untuk isp yang lain. Kali ini saya menggunakan ip address 192.168.1.2 mengacu pada ipaddress yang diberikan oleh isp = 192.168.1.1 yang nantinya digunakan sebagai getway.
[admin@chapila.com]>ip address add address=192.168.1.2/24 interface=Public [admin@chapila.com]>ip address add address=192.168.0.1/24 interface=Local
Untuk melihat apakah ip yang diberikan sesui maka ikuti printah berikut dan perharikan ip address yang muncul.
[admin@chapila.com]>ip address print
Menambahkan gateway
[admin@chapila.com]>ip router add gateway=192.168.1.1
Ingat ip address dari isp atau modem
Setup DNS mikrotik
[admin@chapila.com]>ip dns set primary-dns=8.8.8.8 allow-remoterequests=yes
[admin@chapila.com]>ip dns set secondary-dns=4.4.8.8 allow-remoterequests=yes
Dns yang chapila.com gunakan sebagai contoh di sini adaah dns google, silahkan menyesuaikan dns masing-masing isp
Menambahkan routing
Routing digunakan sebagai jembatan dari ether1 dan ether2 sehingga client nantinya bisa terhubung ke internet menggunakan ip publik (ip dari isp).
[admin@chapila.com]>ip firewall nat add chain=srcnat action=masquerade out-interface=Public
Pada tahap ini router mikrotik sudah siap digunakan, tetapi ip address client masih menggunakan ip address static. Contoh ;
Komputer -1 :
Ipaddress : 192.168.0.2
Netmask : 255.255.255.0
Getway : 192.168.0.1
Dns 1 : 192.168.1.1
Begitu juga dengan  komputer yang ip address di ubah secara berurutan. Untuk mengetahui cara mengganti ipaddress silahkan baca artikel cara mengganti ip address komputer

Agar client terhubung ke internet secara automatic atau DHCP silahkan mengikuti langkah berikut.
Mengaktifkan DHCP Server :
[admin@chapila.com]> /ip dhcp-server enable 0
[admin@chapila.com]> /ip pool add name=dhcp-pool ranges=192.168.0.2-192.168.0.20
Tambahkan DHCP Network dan gatewaynya yang akan diguankan client, contohnya 192.168.0.0/24 dan gatewaynya 192.168.0.1
[admin@chapila.com]> /ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1
Tambahkan DHCP Server penerapan pada interface ether2 atau local
[admin@chapila.com]> /ip dhcp-server add interface=local address-pool=dhcp-pool
Sampai pada tahap ini mikrotik router sudah bisa berfungsi sebagai gatway / router. Dan dhcp server. Selamat mencoba Cara setting mikrotik dari awal

0 komentar:

Poskan Komentar